Décollement gel UV axxium et gel color

L

Lila0213

Nouveau Membre
#1
Bonjour à toutes,

Je vous écris car je suis désespérée...
J'ai fait ma formation dans un centre OPI, à la fin de ma formation, j'ai décidé de m’entraîner au moins une année avant de m'installer...

J'ai donc investis dans du matériel OPI, gelcolor, gel Axxium, bond aid... sauf la lampe UV j'ai pris une lampe promed UV 36watts achetée 45 euros sur internet
J'ai pas mal de modèles depuis que j'ai commencé mes entraînements...

J'ai commencé par le gel color, sur 4 modèles, décollement au bout de 3 jours pour 3 d'entre elles et une semaine pour la 4ème...
Le décollement intervient au niveau du bord libre ou des côtés, pourtant j'applique bien des couches fines, je prends le temps d'ourler correctement et de faire de beaux contours(régulier, pas toucher aux cuticules...)
Je ne comprends pas je suis le protocole à la lettre pourtant...

J'ai aussi fait une pose complète en gel (avec capsules), des sortes de bulles d'air ce sont formées sous le gel pour certains ongles, ça se décolle... pareil j'ai suivi le protocole, temps de catalyse doublé je me suis dit on sait jamais...

Je ne comprends pas ce que je fais mal...
Je me suis aussi mise à douter de ma lampe, je me suis donc fait une pose de gelcolor, j'ai doublé le temps de catalyse (6min au lieu de 3) ET j'ai levé la main dans la lampe pour être proche des lampes, j'ai senti que ça chauffait, et depuis 5 jours ça tient parfaitement, j'attends de voir si ça tiendra bien 2 semaines...

Pensez vous que la lampe soit en cause? avec une LED OPI il faut 30s pour catalyser le gelcolor, avec ma lampe il faut 2/3 min, certains gelcolor ont tendance à se rétracter, je me dis en 2/3min le gel à largement le temps de bouger surtout si la lampe ne chauffe pas assez, je ne sais pas si mon raisonnement est logique...

C'est un peu frustrant, surtout pour la pose complète, car en formation ça fonctionnait ça tenait bien j'ai revu 3 de mes modèles pour remplissage et à part la démarcation tout était encore bien en place...

J'aimerais avoir vos avis svp.

Merci d'avance pour vos réponse.
 
vinieiniv

vinieiniv

Membre Actif
#2
Bonjour,

je travaille avec OPI axxium et gelcolor et presque aucun soucis de décollement lol (j'utilise une lampe UV acheté sur internet aussi qui a bien 5 ans maintenant)
Concernant le OPI AXXIUM je n’ai jamais eu de soucis de décollement, tes bulles d'air sont peut être dû au collage de ton tips (peut être mal collé ce qui peut faire des bulles d'air sous le gel) As tu essayé le rallongement au chablon? pour ma part je trouve cela plus net et plus joli que le tips et ça tient nikel!
Pour les gelcolor j'ai eu des décollement au début et en fait je me suis aperçu que je le mettais en couche trop épaisse, si je fais deux fines couches je n'ai aucun soucis et je catalyse sous lampe UV 3 minutes par couches.
 
L

Lila0213

Nouveau Membre
#3
Merci pour ta réponse :)

lors de la formation je n'avais vraiment aucun soucis avec gel Axxium, je l'adore en plus il est vraiment agréable à appliquer... Je ne pense pas que ce soit un problème de collage, mes capsules étaient bien collées pas de bulles d'air après collage...
J'ai peut être sauté une étape à la préparation de l'ongle, faudrait que je refasse une pose pour voir...

Je n'ai pas encore fait de pose chablon, faudrait que j'essaye...

En ce qui concerne le gelcolor, (et c'est là que j'ai commencé à douter de ma lampe) j'ourlais bien le bord libre avant qu'elle ne mette la main sous la lampe le bord était donc vernis, et quand elle ressortait la main après 3 min le bord était blanc...
Je pense les faire fines les couches mais je vais essayer de faire plus fin encore et je verrai...

Quelle marque de lampe utilises tu? si ce n'est pas indiscret et quelle est sa puissance?

Merci pour tes conseils et surtout d'avoir prit le temps de me répondre.
 
vinieiniv

vinieiniv

Membre Actif
#4
pas de soucis, tient moi au courant pour ta lampe...

pour le gelcolor je trouve que ce ne sont pas les meilleurs du marché quand même... Montecito sont géniaux le hic c'est que même avec le produits de la marque je n'arrivais pas à l'enlever...

tu as le top mat de OPI gelcolor?
 
L

Lila0213

Nouveau Membre
#5
Non pas le top mat...

Je ne connais pas cette marque (Montecito) mais je sais que les semi permanents schellac sont pas mal du tout niveau application, tenue, et ils s'enlèvent bien...

Je te tiendrai informer avec plaisir :)
 
Ktybeauty

Ktybeauty

www.ktybeauty.fr
#6
Pour les gelcolor OPI .
certains ne sont pas fait pour etre catalyser sous lampe uv mais que sous lampe led.
Sous lampe uv la couleur va se retracter.
Malheureusement aucun moyen de savoir lequel ira sous uv ou sous LED.
Pour le gel axxium aucun soucis nn plus là je penche pour une prepa de l'ongle peut etre insuffisante... ou un tips mal mis.... enfin les raisons peuvent être multiples....Attention aux prises de médicaments qui peuvent aussi jouer sur la tenue.....
 
L

Lila0213

Nouveau Membre
#7
Merci pour vos réponses les filles, mes poses tiennent bien 2 semaines et plus, en fait j'avais oublié d'enlever le film de protection de ma lampe UV promed :oops: (je sais une vraie cruche ) idem pour la pose capsules gel, je suis vraiment contente par contre je pense que le gel color OPI est vraiment capricieux comme vernis, ça ne tient pas sur tous les ongles ...

Là j'ai investis dans une lampe LED OPI j'ai fait mes premiers essais j'attends de voir pour la tenue ... on verra bien.

Merci encore!:):)
 
Auteurs Ca peut vous intéresser: Forum Réponses Date
B
Ongles en gel UV 21
bannamoon
Ongles en gel UV 9
R
Ongles en gel UV 17
M
Ongles en gel UV 15
B
Ongles en gel UV 13

Ca peut vous intéresser: