Petits picots qui se forment à la catalysation

  • Auteur de la discussion Mod'N'Nails
  • Date de début
Mod'N'Nails

Mod'N'Nails

Membre Populaire
#1
Bonjour à toutes.
Voilà, j'ai un soucis avec mon gel UV noir LM Cosmetic... Ça fait 2 fois qu'il forme des petits picots à la surface lors de la catalysation... Il ne m'avait jamais fait ça avant, et ça ne me le fait qu'avec lui, je n'ai aucun soucis avec les autres gels de couleur de cette marque... Je le pose en couche fine, comme dab, et il est aussi vieux que mes autres gels (1 an et demi à peu près).
Je ne comprends pas d'où ça peut venir, est-il foutu ?? :confused:
 
Ana38

Ana38

Membre Populaire
#2
A moi aussi sa me faisait sa avant du coup jai abandoner le gel en question et je nai pa chercher a comprendre si quelqun sais dou sa pouver vnir lol
 
Petite Nétoile

Petite Nétoile

Membre Actif
#3
Haa je suis pas la seul à qui s'est arrivé! Ca me le faisait avec le noir et le abricot!
j'ai jamais compris pourquoi et c'était pas systématique, je me suis dit que c'était peut être lié aux pigments ou je ne sais quoi.
Mais c'est vrai que si quelqu'un a une vrai explication, je suis curieuse de la connaitre !
 
Mod'N'Nails

Mod'N'Nails

Membre Populaire
#4
Ca me rassure quand même que je sois pas la seule lol Moi ça fait quand même 2 fois d'affilée, et cette fois-ci, j'ai bien pris soin de mélanger le gel avant application, mais ça n'a rien changé... Ma foi ! J'espère que quelqu'un pourra nous aider :)
 
Petite Nétoile

Petite Nétoile

Membre Actif
#5
une fois avec le abricot, j'ai même eu un super long pic qui est apparu tout au bout de l'ongle! C'était sur une amie et je t'assure qu'on a rigolé comme pas permis!
ça faisait ustensile pour se gratter! XD

après il suffit de dégraisser et passer un coup de bloc banc et y'a plus rien, même si des fois c'est gonflant ^^'
la où c'est plus embêtant, c'est que quand tu fais une french ben des fois ça fait un espèce de petit pâté disgracieux qui déforme la french! C'est trop énervant ça! :mad:
 
Mod'N'Nails

Mod'N'Nails

Membre Populaire
#6
Ah oui, je l'ai pas réutilisé en french depuis qu'il me fait ça, ça doit être horrible ça c'est clair !! C'est sûr qu'il suffit de passer un coup de bloc, mais bon, ça fait perdre du temps, et déjà que je suis pas super rapide, ça aide pas quoi... :confused:
 
Petite Nétoile

Petite Nétoile

Membre Actif
#7
C'est claire! Les seuls gels de cette marque qui ne m'ont jamais fait ça c'est les fluos, et ils sont super! Bien opaque, top pour faire des dégradé etc ^^
 
Mod'N'Nails

Mod'N'Nails

Membre Populaire
#8
C'est claire! Les seuls gels de cette marque qui ne m'ont jamais fait ça c'est les fluos, et ils sont super! Bien opaque, top pour faire des dégradé etc ^^
Ah oui, je les ai aussi les fluos :) Mais là tu m'inquiètes, j'en ai énormément des gels de leur marque, je n'ai même pratiquement que ça à proposer à mes clientes, alors s'ils me font tous ça, j'suis dég !!! Pour l'instant, je n'ai eu ce soucis qu'avec le noir... Je croise les doigts !!
 
Petite Nétoile

Petite Nétoile

Membre Actif
#9
Moi aussi j'en ai plusieurs mais t'inquiètes pas! J'ai eu ça avec le noir (quand je l'ai terminé j'en au acheté un autre ailleurs ;)) et le abricot mais je crois que c'est tout!
 
Mod'N'Nails

Mod'N'Nails

Membre Populaire
#10
Moi aussi j'en ai plusieurs mais t'inquiètes pas! J'ai eu ça avec le noir (quand je l'ai terminé j'en au acheté un autre ailleurs ;)) et le abricot mais je crois que c'est tout!
Ben tu vois, j'ai utilisé ce matin le noir, et aucun soucis !! lol Ma foi, tant mieux...
 

Ca peut vous intéresser: