Mon finish ne brille pas...

Statut
N'est pas ouverte pour d'autres réponses.
B

baloo7882

Guest
#1
Bonjour à toutes et bonnes fêtes...

Lorsque je mets mon finish(professionails) et que je le catalyse, il ne brille pas ou alors, quelques jours après, il devient tout mat...

A quoi est-ce dû? Dois-je en mettre plus?

Merci...
 
#2
Re : Mon finish ne brille pas...

le gel 3 de professionails brille après 3 min de catalysation, donc tu le mets deux fois sous UV.
 
B

baloo7882

Guest
#3
Re : Mon finish ne brille pas...

A ce que je comprends, tu utilise ces gels...

Qu'en penses-tu???

Moi j'utilise le protech all in. je ne l'aime pas tellement...
As-tu déja essayé le gel unicum?

Merci
 
F

floydal

Guest
#4
Re : Mon finish ne brille pas...

comme la plupart des personnes sur ce forum, c'est normal
Et on dit pas catalyse mais polymerise
 
F

floydal

Guest
#11
Re : Mon finish ne brille pas...

ben voila , j'etais sur que vous n 'alliez pas comprendre. Un cadeau pour celle ou celui qui donnera la reponse ! Promis
 
T

turquoise

Guest
#15
Re : Mon finish ne brille pas...

ben voila , j'etais sur que vous n 'alliez pas comprendre. Un cadeau pour celle ou celui qui donnera la reponse ! Promis
tu sors d'ou toi ??? oh serieux des le depart ta vane a deux balles elle est comprise , avalée , digirer retourne a ta fraise , les grosse tete ici ont pas leur place monsieur je sais tout !!!

Bon maintenat aboule ton cadeau
 
F

floydal

Guest
#18
Re : Mon finish ne brille pas...

explique clairement turquoise, et mon cadeau tu l'aura. Et je viendrais te faire un petit bisous à Antibes qd j'y passerai cet ete.
 
Statut
N'est pas ouverte pour d'autres réponses.
Auteurs Ca peut vous intéresser: Forum Réponses Date
Autres techniques et sujets: popits, capsules... 7

Ca peut vous intéresser: